Windows 7 Beta 1 + Apple = no sound

While testing Windows 7 on an Apple MacBook Pro system, I noticed that sound didn’t work at all. Of course, this was after I installed BootCamp drivers and everything was working (more or less as expected) except the sound.

What’s the solution? I found it here. In essence, the solution consists of running the RealTekSetup.exe binary from the Leopard DVD using “Troubleshoot Compatibility“, telling it that “The program worked in earlier versions of Windows” and that it worked fine in “Windows Vista“. After it has been installed no reboot it’s even needed!

Advertisements

4 thoughts on “Windows 7 Beta 1 + Apple = no sound

  1. Nice layout, but misleading. You focus on the stuff you want people to be outraged about, but forget about the big stuff. Social Security! What percent goes for a retirement fund that won’t be available to you when you retire?

  2. This wedding is nothing short of amazing. I’m obsessed with so many things, but namely the bridesmaid dress color, and the bride’s sash that matches, mercury glass on tables, and the anemones. It’s absolutely beyond!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s